Which version of Android can I use with Partender?

📲 Partender's mobile app for taking inventory works on both Android and iOS. 

Android Version Requirements (Android 5.0 and Higher):


The oldest version of Android that Partender supports is Android 5.0, which came out on Nov 12, 2014 and can be seen publicly on Partender's listing on the Android Play Store here.
  • Despite us still supporting Android 5.0, we recommend procuring a device (refurbished/pre-owned are much cheaper) that was made in the last 1 or 2 years for longer compatibility. 
  • Of course, if you're able to, for the best future-proofing you can do—and for the fastest inventory speed possible—we'd strongly recommend procuring a model released even more recently.

  • You'd be surprised how many near-perfect pre-owned devices there are online due to people returning brand new devices within their 14-day return windows! We can also make recommendations if you like. 
As always, feel free to email support@partender.com with any questions!

Feedback and Knowledge Base